[udig-users] Button not working

Ornelio Hinterholz Junior ornelio at caer.com.br
Thu Dec 3 04:17:47 PST 2009


Hi,

Still not working in ubuntu 9.10 64-bits, some buttons work and others 
don't.

Thanks,

Prof. Ornélio Hinterholz Junior
Faculdade Atual da Amazônia
Boa Vista - Roraima - Brasil
(0xx95) 2121 5500
ornelio at faculdadeatual.edu.br


andrea antonello escreveu:
> Good you remembered this problem.
> We should then add a line to the linux cripts:
> export GDK_NATIVE_WINDOWS=1
>
> I am catching up now with email. Will be soon back to you.
>
> Andrea
>
>
> On Thu, Dec 3, 2009 at 8:58 AM, Jody Garnett <jody.garnett at gmail.com> wrote:
>   
>> I just tested this solutions, against unbuntu 9.10 and it did fix the
>> problem, Mark Leslie tested the fixed against an debian (where the
>> buttons were already worked) and confirmed it did not harm the
>> existing set up.
>>
>> Marucio - thanks for locating the fix.
>>
>> jody
>>
>> On Sat, Nov 21, 2009 at 1:53 AM, andrea antonello
>> <andrea.antonello at gmail.com> wrote:
>>     
>>> Hi Mauricio,
>>> thanks for the link.
>>>
>>> Wanted to let you know that it works for me with eclipse.
>>> Still have to check in uDig. Have to run right now.
>>>
>>> Andrea
>>>
>>>
>>> On Fri, Nov 20, 2009 at 2:20 PM, Mauricio Pazos <mauricio.pazos at axios.es> wrote:
>>>       
>>>> On Friday 20 November 2009 09:19:52 am ardel john biscaro wrote:
>>>>         
>>>>> Hello to everybody,
>>>>>
>>>>> I have a problem regarding the BUTTONS of udig. If I add a layer the NEXT
>>>>> button or BACK button does not work. I does do what it should do. I tried
>>>>> almost all the udig versions.  Even the unstable versions but does not work
>>>>> at all. I am using Ubuntu 9.10 with Java 1.6 installed. Could anyone help
>>>>> me with this?
>>>>>
>>>>> Thanks,
>>>>> Ardel
>>>>>           
>>>> Hi, it is a compatibility problem between ubuntu 9.10 y and eclipse RCP (Your
>>>> Eclipse IDE should be have the same problem).
>>>> We try some solutions like
>>>>
>>>> http://www.norio.be/blog/2009/10/problems-eclipse-buttons-ubuntu-910
>>>>
>>>> but without success
>>>>
>>>> cheers
>>>>
>>>> --
>>>> Mauricio Pazos
>>>> www.axios.es
>>>> _______________________________________________
>>>> udig-users mailing list
>>>> udig-users at lists.refractions.net
>>>> http://lists.refractions.net/mailman/listinfo/udig-users
>>>>
>>>>         
>>> _______________________________________________
>>> udig-users mailing list
>>> udig-users at lists.refractions.net
>>> http://lists.refractions.net/mailman/listinfo/udig-users
>>>
>>>       
> _______________________________________________
> udig-users mailing list
> udig-users at lists.refractions.net
> http://lists.refractions.net/mailman/listinfo/udig-users
>
>   



More information about the udig-users mailing list